πŸ›‘ Gemini Chat is down

Incident Report for GeorgeDong.tech

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 21:27 HKT

Investigating

In f5fcd51, Gemini Chat was down:
- HTTP code: 404
- Response time: 87 ms
Posted Feb 09, 2025 - 21:00 HKT