πŸ›‘ AI Chat is down

Incident Report for GeorgeDong.tech

Resolved

This incident has been resolved.
Posted Oct 02, 2024 - 16:01 HKT

Investigating

In d266e7c, AI Chat was down:
- HTTP code: 0
- Response time: 0 ms
Posted Oct 02, 2024 - 14:02 HKT