πŸ›‘ Bitwarden is down

Incident Report for GeorgeDong.tech

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 19:01 HKT

Investigating

In 98a0f07, Bitwarden was down:
- HTTP code: 429
- Response time: 3448 ms
Posted Mar 18, 2025 - 18:01 HKT