πŸ›‘ Bitwarden is down

Incident Report for GeorgeDong.tech

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 01:54 HKT

Investigating

In 60d1c2c, Bitwarden was down:
- HTTP code: 522
- Response time: 19681 ms
Posted Dec 11, 2024 - 01:47 HKT